Chevy Bolt EV Forum banner
  • Hey Guest, welcome to ChevyBolt.org. We encourage you to register to engage in conversations about your Bolt.
1 - 12 of 12 Posts

Registered
Joined
19 Posts
Discussion Starter · #1 · (Edited)
Did anyone notice a change to performance after installing the N172127150 (HV battery notification) update ? Specifically - has anyone else noticed a change to the regenerative braking ?
My observation - prior to the update, regenerative braking in the "L" mode worked wonderfully at any speed. True one pedal driving. After the update, the regenerative characteristics at freeway speed have diminished considerably, the vehicle exerts minimal regenerative braking. At speed below 40, there appear to be no change - strong regen. Above 40, weak regen.
Anyone else see this ?
BTW - 20,000 miles on my Bolt and this is my second EV...previously put 100,000 miles on a Leaf (useless regenerative braking)
 

Registered
Joined
6,857 Posts
Many forum members have reported the car thinking it had a full charge after the update. Even though it thinks it does, it does not. But regenerative braking requires a battery that's not full. But after the update, if the car thinks the battery is fully charged then regenerative braking will be reduced. This is probably what you're experiencing. Should settle out after your first full charge of the battery.
 

Registered
Joined
19 Posts
Discussion Starter · #4 ·
You guys rock - I concur with your explanation - I had simply not driven enough miles after the update. Coincidentally, my driving habits of 100 miles per day have changed considerably since the update and my charge status has tended towards a higher net charge. I simply had not made the logical connection. Thanks.
 

Premium Member
Joined
2,576 Posts

Registered
2020 Bolt EV Premier
Joined
119 Posts
Did anyone notice a change to performance after installing the N172127150 (HV battery notification) update ? Specifically - has anyone else noticed a change to the regenerative braking ?
My observation - prior to the update, regenerative braking in the "L" mode worked wonderfully at any speed. True one pedal driving. After the update, the regenerative characteristics at freeway speed have diminished considerably, the vehicle exerts minimal regenerative braking. At speed below 40, there appear to be no change - strong regen. Above 40, weak regen.
Anyone else see this ?
BTW - 20,000 miles on my Bolt and this is my second EV...previously put 100,000 miles on a Leaf (useless regenerative braking)
Just saw this post----I had the same issue yesterday right after the update----but would you think that the dealership would "warn" customers---"Hey, your L mode will be a little quirky for a day or so." Crap. As I drove out the dealership, I had to hit the brakes as I thought I lost L mode and it only defaulted to D mode. The answer was when I turned around and went back in---"Oh yeah, a few guys have reported the same thing---it will get better in a day or so." Communication from my service department is less than stellar!
 

Registered
Joined
1,524 Posts
Just saw this post----I had the same issue yesterday right after the update----but would you think that the dealership would "warn" customers---"Hey, your L mode will be a little quirky for a day or so." Crap. As I drove out the dealership, I had to hit the brakes as I thought I lost L mode and it only defaulted to D mode. The answer was when I turned around and went back in---"Oh yeah, a few guys have reported the same thing---it will get better in a day or so." Communication from my service department is less than stellar!
I also understood they charged your HVB! This will cause the lack of regen when it's a full charge.
The systems are reset and will take some drive time to reset the adaptions to your driving habits.

Most people don't understand whats going on and complain about it, without understanding it's characteristics :eek:
 

Registered
Joined
415 Posts
I noticed that it reset the Hill Top Reserve and charge schedule, etc.


So effectively the next charge was at 100% capacity. I noticed the grayed out regen arrow icon right away while attempting to "L" my way to a stop.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top