Chevy Bolt EV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
832 Posts
Discussion Starter #1 (Edited)
The past couple of days the dash display has shown the following message: “Service: Park Assist System” (photo attached as well). We’re due for our 7500mi service soon anyway so I’ll have them check it out, but I was just wondering if anyone else has come across this.

The weird thing is, the Park Assist System has not shown any signs of dysfunction in that it’s doing all that it’s supposed to do (e.g., visual and audible warnings, cross traffic alert, bird’s eye, etc)
 

Attachments

·
Registered
Joined
·
832 Posts
Discussion Starter #5
^ saw it 2x so far in 1.2yrs of ownership... both times after washing the car.
Thanks for the input. Glad to know this isn't necessarily an isolated incident, and perhaps more indicative of a benign condition. Did your dealer retrieve any error codes in your case when you brought it in for service? (Just assuming that you've brought it in since you've had your Bolt much longer than I have.) Part of the reason I took the picture was to show it to them so they don't think I'm crazy. :laugh:

In my case, the two times that it came up was on the drive home, after leaving the car on blacktop in >90F weather, approximately 1-2 miles away from work. (Yes, the service message comes up while driving, not while backing up or parking, or even during startup.) Last car wash was 1.5 weeks ago, and we only go to the "touchless" variety.
 

·
Registered
Joined
·
574 Posts
Never use a pressure washer when washing your vehicle, even the wheel wells or rims. A garden hose is perfectly adequate (40 to 60 psi). The high pressure from a pressure washer (as much as thousands of psi) can get water into just about any seam or seal, regardless of how tight or small it is.
 

·
Registered
Joined
·
1,868 Posts
Thanks for the input. Glad to know this isn't necessarily an isolated incident, and perhaps more indicative of a benign condition. Did your dealer retrieve any error codes in your case when you brought it in for service? (Just assuming that you've brought it in since you've had your Bolt much longer than I have.) Part of the reason I took the picture was to show it to them so they don't think I'm crazy. :laugh:
I've held off going to the dealership so far.
I have two "open recalls", one I fixed myself (the radio/infotainment fw update) and the battery re-calibration recall.
I have a few minor issues (side mirrors reflective coating peeling, three radio presets non-functioning) that will be covered under warranty, but I'm waiting till I need a fix vs. minor annoyance issues before suffering through a dealer visit.

I had our 2003 Honda CRV till 2017, it was at the dealership exactly two times 14yrs... both times for the airbag recalls.
I hate dealership visits, no matter how good the donuts and coffee might be.
 

·
Registered
Joined
·
19 Posts
Dropped my 2017 Bolt off at the dealer for this exact issue. No fault codes came up. Several days ago it was washed at the carwash, maybe some water got into a seal?
 

·
Registered
Joined
·
832 Posts
Discussion Starter #9
Dropped my 2017 Bolt off at the dealer for this exact issue. No fault codes came up. Several days ago it was washed at the carwash, maybe some water got into a seal?
They weren’t able to replicate it when I brought it in for the rear axle issue. It goes away by itself. Seems to happen when the car is very dirty.
 

·
Registered
Joined
·
435 Posts
I have not had this problem with my Bolt. But with my Chrysler, which has all the safety system plus ACC, has told me a couple of time that I need to clean the camera lens. A smashed but can really mess up the systems. :eek:
 

·
Registered
Joined
·
19 Posts
MDBolt - Have you had the "Service Park Assist" after you replaced the axle? I have recently been hearing a clunk when rolling forward, stopping, then start rolling backward. Same is true when doing this in the opposite direction.
 

·
Registered
Joined
·
832 Posts
Discussion Starter #12
MDBolt - Have you had the "Service Park Assist" after you replaced the axle? I have recently been hearing a clunk when rolling forward, stopping, then start rolling backward. Same is true when doing this in the opposite direction.
Good question. I actually haven’t.
 
1 - 12 of 12 Posts
Top