Chevy Bolt EV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter #1 (Edited)
I received this error "Service Rear Vision System" when shifting into Reverse ; this message appears on a black screen on the infotainment screen. Tried the Home/FF reset (no change).

We took it into the shop today; BoltEV tech at the dealer told us it's a shorted wire and the dealer is ordering a part from Chevy to replace. I'll post an update as this solution progresses.

It's something that happened suddenly and without warning. This is a early BoltEV 12/31/16 was our delivery date. There has been no software update to it. Just wanted to post this in case anyone else encounters this issue. It's only affecting the backup camers (blank screen with this warning).

I also cleaned the camera lenses and sensors in the rear (needed to wash it anyway). I think this error message may be in one of the Volt forums as well but I couldn't find it anywhere in the Bolt EV forums.

I'll post a photo later of the screen.


------ Update-----(today 1-31-18) dealer service report states "Video Processing control module internal malfunction -- ordered module out of parts catalog per VIN. -- so that's it for now.
 

Attachments

·
Registered
Joined
·
1,291 Posts
Thanks for the account. Weird that a cable would short out like that, but thank goodness for the B2B warranty.
 

·
Registered
Joined
·
4,793 Posts
Yesterday as I was backing out of my garage I noticed that the right side of the car was blacked out in the surround view display - I panicked for a moment until I realized that it was because the door was ajar.

The OP's problem was obviously more serious than that, but if someone finds their way to this thread because one of their cameras isn't working, unclosed doors are something to keep in mind.
 

·
Registered
Joined
·
979 Posts
Last week I got something like 'Service Vision System' twice in the same day, on the 8-inch screen. It hasn't recurred since then.

I had thought I'd update the software version as a first step in addressing the problem. But since I haven't got the message again since last week I've adopted the action plan: if it ain't broke don't fix it.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #5 (Edited)
Turns out it's a module and it's on order now and we'll take it back to the dealer when it comes in. Also, I want to add that this module also controls the front camera. The rear view mirror camera (in back as well) is perfectly fine. I'm glad it's there because it does help a bit when backing out.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #6
Update 2-8-17 Module was replaced today and the rear / front vision system is fixed; it took the techs some time to recalibrate the cameras due to some glare issue; I think my wife was at the dealership in Roseville for the better part of the day but it's done. This was a warranty repair; we've had the Bolt a little over a year now. It's a really fun car to drive.
 
1 - 6 of 6 Posts
Top