Chevy Bolt EV Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
676 Posts
Discussion Starter #1 (Edited)
Shifter on order: ideas on how it takes long to get part?

Well, after a couple of incidents of "Conditions not correct for shifting" and one where I got a yellow SVS light and a one-word message "Transmission", my Bolt is in the shop, waiting for a new shifter assembly.

I know others have had the shifter replaced - anyone have an idea how long it might take to get the part?

I've got a new Volt for a loaner, and what a disappointment that is. The interior is very cramped, and to own one I'd have to get my left leg shortened by a couple of inches due to the left-foot rest being much closer than the other pedals.

Worse, the car just feels sluggish and laggy compared to the Bolt, outward visibility is pretty bad, and the seats are terribly soft - the bolsters are useless, due to the soft foam.

It's certainly not a drivers car, and the only virtues I can see are that the exterior styling is pretty, and the range-extender feature.
 

·
Registered
Joined
·
1,313 Posts
Mine took just over a week IIRC. The swap out took maybe 2 hours.

If it's the Gen 2 Volt, I'm surprised. The 0-30 performance was pretty much the same between Gen 2 Volt and the Bolt. If you're talking freeway passing, then yeah, the Bolt is noticeably faster from 40-70.
 

·
Registered
Joined
·
1,313 Posts
Oh, laggy? I think that's a problem with that specific Volt. When I took my blue Volt in for some servicing (forget what), I was given another Volt and its accelerator was laggy versus my Volt. Your loaner might just be faulty or not calibrated.
 
  • Like
Reactions: GotAmpsBro

·
Registered
Joined
·
676 Posts
Discussion Starter #5
I don't know - it's a new one with only 400 miles on it. It's just a loaner, so I'm not really concerned.
 

·
Registered
Joined
·
1,313 Posts
FYI, be prepared for some guilty pleasure removing the protective film on the new shifter. I was a little surprised my tech left it on the new shifter. Was fun peeling it off the new shifter sloooooowwwwwly.
 

·
Registered
Joined
·
784 Posts
One1whaoo. Did you notice anything before you got the Warning lights ?

Just wondering if there is something we can look for.

I admit there have been a few times that I was not 100% stopped when I hit the Parking button and got that horrid sound
 

·
Registered
Joined
·
676 Posts
Discussion Starter #8
No warning of the warning. I was starting the car and saw "Conditions not correct for shift", and turned the car on and off a few times to get rid of that. While doing so, it threw the "Transmission" error message, and then started and drove fine. The yellow light lasted until I got home, and was gone the next morning.

BTW, the car was ready for me Wed., after bringing it in the previous Wed. The replaced the shifter, and also updated the firmware that runs the transmission. My car was an April delivery.

I also got entertainment 14.4.2, which I recommend, as it appears to enable over-the-air update (or at least OTA checking for updates).
 

·
Premium Member
Joined
·
2,074 Posts
I also got entertainment 14.4.2, which I recommend, as it appears to enable over-the-air update (or at least OTA checking for updates).

The OTA update check option has been in Bolts from the beginning. GM just needs to turn on the feature now! All it's good for currently is checking what version software you have.
 

·
Registered
Joined
·
676 Posts
Discussion Starter #10
As I said, it now appears to actually check OTA and confirm that one has the latest, with 14.4.2. If there are no available updates, it's not going to do a lot more.
 

·
Registered
Joined
·
3 Posts
No warning of the warning. I was starting the car and saw "Conditions not correct for shift", and turned the car on and off a few times to get rid of that. While doing so, it threw the "Transmission" error message, and then started and drove fine. The yellow light lasted until I got home, and was gone the next morning.

BTW, the car was ready for me Wed., after bringing it in the previous Wed. The replaced the shifter, and also updated the firmware that runs the transmission. My car was an April delivery.

I also got entertainment 14.4.2, which I recommend, as it appears to enable over-the-air update (or at least OTA checking for updates).
I encountered this issue this morning. I started the car and drove for a couple of miles and stopped at a convenience store for a minute and when I returned to the car and tried to start, this funny message appeared and made few attempts. No change. I got out, locked and walked away and few seconds. I came back and started the car and it started normal.

Somehow this car became very unpredictable and everyday I start in the morning to work or in the evening to go home, I pause and think whether it will start or not.
 

·
Registered
Joined
·
2,865 Posts
I am now wondering if this is an OTA update issue .??

OTA updates are only for the Infotainment system. They should not effect the functioning of the running gear.

As an example, last night, instead of waiting for my Bolt to boot up, I immediately attempted to adjust the audio volume before it completed booting. (I had guests in the car, and the volume was quite high.) The dash volume indication moved, but the volume itself did not change. Repeated tries did nothing.

*While driving*, I gave the two-fingered salute (Home and Right Arrow) to the Infotainment system and hard reset it. After the reset, everything worked as it should, and there was no effect at a all on the actual *driving* experience.

That's pretty strong evidence that Infotainment functioning has little to do with vehicle running gear functionality, and that one should wait until the vehicle boots up before attempting to change settings.
 

·
Registered
Joined
·
6 Posts
Shifter on order: ideas on how it takes long to get part?

Well, after a couple of incidents of "Conditions not correct for shifting" and one where I got a yellow SVS light and a one-word message "Transmission", my Bolt is in the shop, waiting for a new shifter assembly.

I know others have had the shifter replaced - anyone have an idea how long it might take to get the part?

I've got a new Volt for a loaner, and what a disappointment that is. The interior is very cramped, and to own one I'd have to get my left leg shortened by a couple of inches due to the left-foot rest being much closer than the other pedals.

Worse, the car just feels sluggish and laggy compared to the Bolt, outward visibility is pretty bad, and the seats are terribly soft - the bolsters are useless, due to the soft foam.

It's certainly not a drivers car, and the only virtues I can see are that the exterior styling is pretty, and the range-extender feature.
I just got my 2017 Bolt a few weeks ago. We decided to take a short trip and try out a new Electrify America DC Fast charging location about 60 miles from home. I tried numerous times but got nowhere it just kept telling me to start over. I finally got it to go for just a few seconds and it got an error message on the charger and quit. I tried all the cords that would reach no go. I decided to move to another charger but the car would not shift into F or R either one. Just got a message :Conditions not correct for shifting" . Now I am really in trouble. I tried to shut the car off to initialize and it would come right back on again. Now I can't shut the car off and I can not get in gear. Called Electrify no help but they transfered me to Chevy. Chevy did not know what to do so they called me a wrecker. Wrecker arrives about two hours later and now it is 8:00PM at night 60 miles from home. Chevy said they would call me back with how I can get home. No call ever came. Finally called some friends to come get us. Anybody have any problems like this? The car is 2017 with 38,000 miles. Will they warranty this? Not sure I will ever trust the Bolt again.
 
1 - 16 of 16 Posts
Top