Chevy Bolt EV Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Have had several issues with the radio losing my presets and custom settings. It would reboot several times. Also had collision sensors kept turning off with a service soon message. At dealer today they did the upgrade on radio along ( service bulletin 17-na- 071 radio issues along with 17-na097 side blind zone) with resetting all the sensors and making sure grounds were good. Only had 1400 miles and already in shop 2 times for service checks. 1 st time I had 30 codes stored in several sensors they said but had no ideas on what caused them. Hopefully last time in.
 

·
Registered
Joined
·
989 Posts
Have had several issues with the radio losing my presets and custom settings. It would reboot several times. Also had collision sensors kept turning off with a service soon message. At dealer today they did the upgrade on radio along ( service bulletin 17-na- 071 radio issues along with 17-na097 side blind zone) with resetting all the sensors and making sure grounds were good. Only had 1400 miles and already in shop 2 times for service checks. 1 st time I had 30 codes stored in several sensors they said but had no ideas on what caused them. Hopefully last time in.
What's the production date on your car ?
 

·
Registered
Joined
·
115 Posts

·
Registered
Joined
·
989 Posts
Every module in your car has updates. I did all mine back in May to reduce
abnormal system errors and anomalies. My cars been almost 100% trouble free
after updating every module. I'm sure there are more updates available by now.

My car was also built 11/16 :nerd:
 

·
Registered
Joined
·
115 Posts
Yeah, I guess I'd like to see what updates are really out there and what they effect. My car has been trouble free since I purchased in May with a 2/17 build date. The SBZA issues I encountered only happened when I switched to my Winter Wheel/ Tire Set up this fall.

The list of TSB's here ( https://www.repairprocedures.com/service-manual/book/2017/chevrolet/bolt-ev/10145670_100305935.html ) covers a lot but nothing implying an all modules update required.

Maybe I'll take a swing by the Dealer and talk with the Bolt specialist.
 

·
Registered
Joined
·
5,369 Posts
OK. I just went out to the car to check for updates. It searched and said I have the latest update....13.4.0 Our car was built 12/16. We have had only one problem since purchasing it in mid-July. That was the infotainment screen freezing up, one time, about a month ago. We have an LT with only DCFC, and heated seats/wheel options. Hard to imagine they haven't updated something on the LT yet. Over 6K happy miles.
 

·
Registered
Joined
·
115 Posts
OK. I just went out to the car to check for updates. It searched and said I have the latest update....13.4.0 Our car was built 12/16. We have had only one problem since purchasing it in mid-July. That was the infotainment screen freezing up, one time, about a month ago. We have an LT with only DCFC, and heated seats/wheel options. Hard to imagine they haven't updated something on the LT yet. Over 6K happy miles.
Yup, OTA updates haven't been enabled yet so it will always report you have the latest. :(
 

·
Super Moderator
Joined
·
2,067 Posts

·
Registered
Joined
·
1,291 Posts
There's rumors on this board that we'll get OTA after the New Year, maybe 1st quarter of 2018.
 
1 - 17 of 17 Posts
Top