Chevy Bolt EV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
1600 miles on Bolt

Steering Wheel radio buttons (Fav Up & Down and Vol Up & Down) stopped working.

Previous issues with backup camera staying on while car was in drive at 30 mph

Previous issues with noise heard by other party to iphone conversation when using carplay connection. I heard nothing but the other party heard a rattling noise. (loose connection? - dealer heard it when i called but cannot replicate it as it is intermittent.)

What's with all of these wiring issues????
 

·
Registered
Joined
·
624 Posts
your first two issues have been experienced by others, myself included. i just had the camera thing happen a couple days ago. if it happens again reboot the infotainment system by holding the home+FF physical buttons for 10 seconds.

the software is buggy, and we don't know if GM is working on updates. hope springs eternal.
 

·
Registered
Joined
·
989 Posts
The updated software has been out for at least 6 months. Take it to the dealer
and tell them the issue and that there is a TSB for it.
 

·
Registered
Joined
·
624 Posts
ok, if it happens again i will. my production date is feb. i took it to the dealer after the first time it happened, and they said they cleared some codes and it shouldn't happen again. i don't know if they did the update and just didn't want to mention it, or if they did actually just clear codes and hope that fixed it. i think it did happen after that. if it happens again i'll take it back to them. thanks!
 

·
Registered
Joined
·
989 Posts
ok, if it happens again i will. my production date is feb. i took it to the dealer after the first time it happened, and they said they cleared some codes and it shouldn't happen again. i don't know if they did the update and just didn't want to mention it, or if they did actually just clear codes and hope that fixed it. i think it did happen after that. if it happens again i'll take it back to them. thanks!
Your dealer is less than acceptable. Take it back and quote the TSB # 17-NA-169
or just print the attached info in my post. Most dealers have poor service due to lack
of properly qualified personnel. >:)
 

·
Registered
Joined
·
19 Posts
Your dealer is less than acceptable. Take it back and quote the TSB # 17-NA-169
or just print the attached info in my post. Most dealers have poor service due to lack
of properly qualified personnel. >:)
Most dealers don't give shitake mushrooms about service, you or your car - period :(
and I don't mean just Chevy dealers, just in general. At least from my personal experience luxury dealers just marginally better overall, but still suck imo.
 

·
Registered
Joined
·
1,291 Posts
Is this the same software as the MyLink? I recently checked for software updates on it and my Bolt's MyLink is at v14.1. If this software is different, is the only way to tell is from a dealer visit?
 

·
Registered
Joined
·
989 Posts
Is this the same software as the MyLink? I recently checked for software updates on it and my Bolt's MyLink is at v14.1. If this software is different, is the only way to tell is from a dealer visit?
Completely different control module and software :nerd: It's actually the IPC
 
1 - 10 of 10 Posts
Top