Chevy Bolt EV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Although we are very happy with the Bolt we purchased in July (has 8,000 miles clocked) we have been back to the dealership with two service errors. The first one was a faulty shift lever they replaced at 2,000 miles. The second happened yesterday when a heater service error appeared. We used the heater two days prior so have no idea what tripped the error.

The first time we took it in for the shift lever issue we dropped if off for two days which worked okay because my husband was out of town.

Yesterday when we had our second issue, "heater service error", I scheduled an appointment for 7:30am today. At 8:30 they informed me they would need to work on the car 2 hours to shut down the electrical system and "re-program" it. At 10:15 they said they had fixed the issue. I drove it only five miles when the "heater" error appeared. I brought it back to the dealership and they are keeping it until they can "figure out" how to fix it.

I am a bit concerned the technicians may not have all the training they need to service these EV's. When I asked whether they had seen any other BOLTs they said only for a radio programming issue.

I would be interested to know if anyone else has had a similar experience.

Thanks!
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #4 ·
A quick update. The technician at my Chevy dealership consulted the engineers at Chevy corporate. The engineer said since the heater error could not be fixed by re-programming and resetting, the next step was to replace the "heater control module". The module is being shipped out tomorrow. I hope to have the car back by Friday.
 
1 - 2 of 2 Posts
Top