Chevy Bolt EV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've got a problem which I think may be a glitch in the chevy software. When attempting to retrieve my messages via my iPhone 6s I'm able to my make initial contact with my computer generated message retrieval system, but when I put in my password the computer is not able to recognize that I put in the correct password. When I'm not on car play I don't have this problem at all. I've used a different phone to see if the phone is the problem but it didn't work with that phone either.

This is a bit of a pain since I like to check my messages when I am between work and home. Apple thinks it is the car....

Any ideas?
 

·
Registered
Joined
·
16 Posts
Have you tried to create a new contact to store all of the necessary numbers and pauses?

If you create a contact named "Work Messages" then you press down the call button on the steering wheel and ask Siri to call "Work Messages." It will dial everything for you.

Assuming your message retrieval system has a phone number (5556667777) and asks for your work number (555111222) and password (77777), the entire sequence would look like this:

5556667777,,555111222,77777#

The commas are two second pauses. Adjust these to work with your system. I find a longer delay is needed for the initial connection to a system. The pause key is hidden on iPhones. When entering the phone number in the contact, press the +*# button in the lower left corner of the number pad. The number 4 button is replace with the pause key.

The pound sign at the end is needed if your message retrieval system asks for a pound sign at the end of your password.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
That was a brilliant idea. I took your suggestion and set my phone up so that it would work when using just my phone. However it doesn’t recognize the codes when it goes through car play
 

·
Registered
Joined
·
62 Posts
I think this is CarPlay related and due to a somewhat recent iOS update. I do a ton of conference calls, and previously the “one tap” feature where you hit the number with the codes in your calendar and it dials the whole lot worked great. Now, 90% of the time it fails, saying I entered an invalid conference ID. I’m hopeful that the CarPlay dev team has as many con calls as I do and gets this fixed promptly since it’s dangerous to monkey with the phone.
 

·
Registered
Joined
·
16 Posts
I propose a little test. It's not an exact match to your situation but it might be useful for troubleshooting. I'm curious if it works for you.

The National Weather Service provides weather reports over the phone. It has a multi-level menu that prompts you to enter numbers to narrow the geographic location.


I've created a contact called Salem Weather with the following number which is the climate summary for Salem, OR.

503-261-9246,,1,2,3

This number works for me with and without CarPlay. I'm running the following:

iPhone X (2017)
AT&T
iOS 13.1 Public Beta 2
2017 Bolt EV Premier
Bolt infotainment firmware is 14.5.0
iPhone connects to Bolt 4G LTE wifi hotspot
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Denny,

Your original solution now works. I have no idea why it initially didn’t work but tried it again and it solved the problem.

Thank you!
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
3 Participants
kjam12
Chevy Bolt EV Forum
We’re the Largest Chevy Bolt EV Online Community and Owner's Club. Join to discuss sport mode, reviews, battery range and charging!
Full Forum Listing
Top