Chevy Bolt EV Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
247 Posts
Could not see the pics, unfortunately. Maybe because I am accessing this site form work. maybe next time you could upload them to your post inside the forum?
 

·
Registered
Joined
·
247 Posts
Ok just saw it. Nope it has never occurred to mine. And the timing for this post was perfect. It is raining in the GTA...
 

·
Registered
Joined
·
1,433 Posts
Ahh alright, I think they are just not tightened fully as there is a gap around it. Maybe I will just do it myself instead of bringing it in haha :)
I dunno, if there's water in there already you could get some mold. If you're sure it's dried out then yeah go head.

But if it actually came loose due to bad securing, perhaps better to have dealer reattach it proper with whatever fasteners or glue is required.
 

·
Registered
Joined
·
247 Posts
Ahh alright, I think they are just not tightened fully as there is a gap around it. Maybe I will just do it myself instead of bringing it in haha :)
That is a great idea and will save you time and money. It does not sound to me like this will be a big problem for you. :)
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #14 ·
I just noticed there's also water in one of the tail lights too... I guess I will bring it in and get them to just replace the lights. It only rained for a few hours so it's kind of concerning a not even 7 day old car has this happen...
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top