Chevy Bolt EV Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
544 Posts
Discussion Starter #1
I just wanted to post to see if anyone else has run into an issue I had with the App or possibly inform others how to fix if they are having it.

I have an iPhone 8 plus, not sure if this issue affects the android version as well or just the iOS version.

So two days ago the Remote Command section of my app started coming up grayed out and completely disabled, I wasn't able to issue any of the commands at all. The only time it would work is if I was connected via keypass which meant I was already close to the car and those remote commands are useless to me. I did a bunch of googling trying to see if others had any similar issues or if there were any known issues that would cause this. I found none really.

First I tried just logging out from the app and restarting my phone. That did nothing, same behavior.

Next I tried disconnecting my phone from keypass and deleting it from the car (just the keypass settings, not bluetooth). Again logged out of app and restarted the phone after. Again, did nothing, same behavior.

Finally I decided to just completely uninstall the app thinking that the data it stored got corrupted somehow. After uninstalling, reinstalling and logging back in everything went back to working as it should.

I don't actually know what exactly caused the issue. I did notice it stopped asking me for pin or fingerprint. So I guess perhaps something with that data got out of sync, corrupted or something. After the reinstall it asks me for pin/fingerprint again as it did before.

So if anyone is seeing similar behavior you may just need to uninstall and reinstall. I assume Android users won't need to as you should be able to clear/reset the cache and app data completely. Which if my hypothesis is correct is really the root of the issue.
 
1 - 1 of 1 Posts
Top